problemen met opera (Computertechniek)

door ronnie van dalen @, Hoogeveen, 20-02-2017, 08:10 (660 dagen geleden)

Sinds een week of 2? werkt deze site niet meer in opera:

[image]

Chrome of iexplorer geen probleem

Wat gaat hier mis?

problemen met opera

door Ben ⌂ @, Waddinxveen, 20-02-2017, 10:24 (659 dagen geleden) @ ronnie van dalen

Lijkt een opmaakprobleem, Java of Flashplayer (opnieuw) installeren?. Groet, Ben

problemen met opera

door Maarten Bakker @, Haarlem/Delft, 20-02-2017, 10:57 (659 dagen geleden) @ ronnie van dalen

Lijkt erop alsof er een stylesheet niet geladen wordt (misschien per ongeluk een custominstelling voor deze site gemaakt? Geen idee of Opera dat tegenwoordig kan). Heeft in elk geval niets te maken met Java of Flash, want dat gebruikt het transistorforum niet.

problemen met opera

door Forumbeheer @, Delft / Haarlem, 20-02-2017, 13:17 (659 dagen geleden) @ ronnie van dalen

Hier is al tijden niet in de instellingen en/of software gewijzigd. Dit lijkt mij derhalve ook bij jou te zitten.

Paul
Forumbeheer

problemen met opera

door Julius ⌂ @, Elburg, 20-02-2017, 17:34 (659 dagen geleden) @ Forumbeheer

Maar niemand hier vraagt wat voor systeem er wordt gebruikt.

Iedereen gaat er gemakshalve van uit dat het Windows is, maar er bestaan ook nog andere.
Bijvoorbeeld o.a. Linux, MAC OSX . ( dat laatste gebruik ik. )
En bij mijn OSX is de lay-out normaal.

Juul

problemen met opera

door Oldtimer @, Oegstgeest, 20-02-2017, 20:01 (659 dagen geleden) @ Julius

Maar niemand hier vraagt wat voor systeem er wordt gebruikt.

Windows raampje niet gezien links beneden in de zwarte balk?

Willem

problemen met opera

door Forumbeheer @, Delft / Haarlem, 20-02-2017, 21:05 (659 dagen geleden) @ Julius

Maar niemand hier vraagt wat voor systeem er wordt gebruikt.

Zo te zien Windows. Er staat een windows menubalk onderin het scherm.

Paul
Forumbeheer

problemen met opera

door ronnie van dalen @, Hoogeveen, 20-02-2017, 21:23 (659 dagen geleden) @ Forumbeheer

ik meende dat het probleem op beide laptops voorkwam, maar dat blijkt niet zo te zijn.
Het betreft Windows 10 professional 64 bit.
Ik vermoedt een verkeerde setting in opera, ik zal eens kijken.

problemen met opera

door Rob Krabbendam ⌂ @, Hellevoetsluis, 23-02-2017, 19:09 (656 dagen geleden) @ ronnie van dalen

problemen met opera

door Maarten Bakker @, Haarlem/Delft, 24-02-2017, 11:20 (655 dagen geleden) @ Rob Krabbendam

Dat geldt voor Opera t/m 12.18. Omdat de TS geen versie vermeldt vermoed ik een versie >15 en daar zit bijna niks meer in (misschien tegenwoordig iets meer). Opzich zou het heel goed kunnen maar deze feature zal er wel anders uitzien en ergens anders zitten.

RSS Feed van berichtenreeks
powered by my little forum