W8.1 en externe USB3 4T WD elements HD (Computertechniek)

door Bapaktua ⌂ @, Haarlem, 26-10-2018, 09:47 (54 dagen geleden)

Ik heb inmiddels mijn XP machine omgebouwd naar W8.1.Pro
Nu geb ik minimaal 2 problemen gevonden.:-(
Ten eerste wordt mijn Samsung CD/DVD type SH-S223F SATA niet meer herkend in Windows.
Wél kan ik hem vinden in de BIOS.
Ik heb geprobeerd een driver voor W8.1 te vinden, maar dat is niet gelukt en/of heeft geen enkel effect.

Ten tweede herkent mijn PCMi kaartje met twee USB3 ingangen mijn nieuwe WD 4T Elements Desktop HD niet wanneer ik hem met de bijbehorende (of andere) USB3 kabel aansluit.
Het programma in verkenner probeert het wel en soms lukt het voor 3 seconden.
Daarna is de drive weer verdwenen.
Wanneer ik die WD 4TB aansluit op een andere USB2 aansluiting werkt alles prima, maar natuurlijk geen USB3 snelheid.
Wanneer ik een andere WD Pasport HD van 1TB aansluit op de USB3 aansluiting werkt alles ook goed. Ook met verhoogde Data snelheid.
Zou de grootte van 4 TB het probleem zijn?
Ik heb W8.1 nog een keer ge-upgraded maar dat gaf geen verbetering.
Wie o wie heeft raad voor mij.
ruud

W8.1 en externe USB3 4T WD elements HD

door Maarten Bakker @, Haarlem/Delft, 26-10-2018, 10:29 (54 dagen geleden) @ Bapaktua

Ik vermoed dat USB3 een driverprobleem is. Heb je geprobeerd om via apparaatbeheer te kijken of er niet herkende devices zijn?

W8.1 en externe USB3 4T WD elements HD

door Bapaktua ⌂ @, Haarlem, 26-10-2018, 11:03 (54 dagen geleden) @ Maarten Bakker

Hallo Maarten, mijn oudere WD pasport van 1 TB werkt wel op allebei de USB3 poorten van dat PCIe kaartje.
ruud

W8.1 en externe USB3 4T WD elements HD

door Maarten Bakker @, Haarlem/Delft, 26-10-2018, 14:50 (54 dagen geleden) @ Bapaktua

Ik had scheef gelezen en begreep dat je Passport 1TB een USB2.0 schijf was, maar dat is ook gewoon een USB3.0 begrijp ik nu. Je 4TB schijf wordt aan een USB2.0 poort wel gewoon herkend begrijp ik? Het zou eveneens een driverprobleem kunnen zijn, maar ik kwam ergens iets tegen over registry instellingen. Daar kan ik vanavond even verder op zoeken.

W8.1 en externe USB3 4T WD elements HD

door PA2JAN @, Marknesse, 26-10-2018, 14:24 (54 dagen geleden) @ Bapaktua

https://www.tenforums.com/drivers-hardware/29501-windows-8-1-10-do-not-detect-optical-drive-sh-s2...

Hoi Ruud, In deze link staat jouw probleem en de oplossing...
Misschien moet je een bios update doen voor het tweede probleem?
Succes, Jan

W8.1 en externe USB3 4T WD elements HD

door Bapaktua ⌂ @, Haarlem, 26-10-2018, 19:20 (54 dagen geleden) @ PA2JAN

Hallo Jan en Maarten,
even snel de "oplossing" doorgelezen.
Ik moet dus nu de nieuwste Sata chip drivers downloaden?
Ik ga morgen wel even op mijn gemak dat verhaal doorlezen.
Na een dag met diverse HD's stoeien, bestanden overzetten en dubbele bestanden weggooien ben ik even "hersenloos". Dat gaat wel over, in tegenstelling tot hersendood:-D
Iedereen bedankt, ruud exPA0ROJ

W8.1 en externe USB3 4T WD elements HD

door Bapaktua ⌂ @, Haarlem, 27-10-2018, 08:00 (53 dagen geleden) @ Bapaktua

Het probleem met de CD/DVD speler is dus waarschijnlijk op te lossen.
Maar nu nog het eerste probleem.
Een niet meer jonge PC ASUS Barebone, daarvoor een USB3 PCIe kaartgekocht met 2
USB3 connectoren.
Een WD 1TB USB3 MY Passport externe harddisk(je) werkt perfect aangesloten met de bijbehorende USB3 kabel. Haalt niet 10 keer USB2 snelheid maar toch wel 4 keer sneller ?
Mijn pas gekochte WD elements Desktop 4GB werkt wel op een USB2 aansluiting op mijn PC, maar aangesloten op de USB3 aansluiting (kaartje) heeft hij problemen.
Herkent hem wel/niet/wel etc.
De PC maakt dan het geluid alsof er telkens een USB stick in en uit de normale USB2 aansluiting wordt verwisseld.
Zou de grootte van 4TB een probleem kunnen zijn?
Ik heb ook niemand in de buurt die een PC met USB3 aansluiting heeft zodat ik kan zien waar het aan ligt. En natuurlijk de bijbehorende kabeljes gebruikt.
HELP
Ik kan natuurlijk ook een nieuwe PC met USB3 aansluitingen kopen, dan heb ik echter wel voor niets een PCIe USB3 kaarje en een W8.1 Pro licentie gekocht.
En heb dan ook van te voren niet de zekerheid dat die 4TB drive wel werkt.
ruud

W8.1 en externe USB3 4T WD elements HD

door Maurice ⌂ @, Dordrecht, 27-10-2018, 09:01 (53 dagen geleden) @ Bapaktua

Kan volgens mij ook zijn dat een andere USB driver in de weg zit.
Bv dat pc dus de verkeerde driver gaat gebruiken door verkeerd
herkennen van de 4TD hardware.

o.a. laatst gehad met USB naar RS232 convertor kabels van verschillende merken
en drivers.

Daarbij bleek de pc op een USB-poort ,waar eens merk X in gezeten had, steevast
de verkeerde driver te gebruiken voor merk Y.

W8.1 en externe USB3 4T WD elements HD

door Maarten Bakker @, Haarlem/Delft, 27-10-2018, 12:32 (53 dagen geleden) @ Bapaktua

Heeft de harddisk een eigen voeding of betrekt hij dat ook uit de USB?

W8.1 en externe USB3 4T WD elements HD

door PA2JAN @, Marknesse, 27-10-2018, 12:50 (53 dagen geleden) @ Maarten Bakker

Hoi Maarten en Ruud,
Bij mij gaat zo'n USB3 Toshiba harddisk via een extra Recom USB3 kaart staan 'hikken', geen stroom genoeg via deze kaart. Lukt wel via de organieke USB3 moederboard aansluiting. Goede tip dus!
Jan

W8.1 en externe USB3 4T WD elements HD

door Bapaktua ⌂ @, Haarlem, 27-10-2018, 16:35 (53 dagen geleden) @ PA2JAN
Gewijzigd door Bapaktua, 27-10-2018, 16:46

Een wondertje.
Daar ik zat met het probleem dat de USB3 kaart wél werkte met de kleine 1TB externe harddisk maar niet met de grote had ik ook al gekeken naar de voeding.
De 5 en 12 Volt wordt intern direct op de PCIe kaart aangesloten, dus de oplossing zoeken in dié richting had ik losgelaten.
En ook verschillende, met de WD drive's meegeleverde USB3 kabels geprobeerd.
Lange en korte kabels, geen verschil.
En de 4T drive heeft en eigen voeding.
Tijdens het opruimen van wat gebruikte kabels kwam ik een dikke kabel tegen.
Netjes nog verpakt in plastic en volgens mij een jaar geleden voor €1,00 in een Kringloopwinkel gekocht.
Ik dacht een Scart of HDMI kabel, zo dik was die kabel.
Maar bij het uitpakken bleek het een USB3 kabel te zijn, de kabel dik en stug maar met de juiste aansluitpluggen.
En heeft een lengte van iets meer dan 1m50.
Dié kabel aangesloten en zie daar, de 4T drive werd meteen herkend.
Geen hik-neigingen of andere problemen.
Ik heb daarna meteen een complete back-up gemaakt van mijn PC (entire PC-full) met Acronis True Image 2019. En ook nog een keer laten valideren. De snelheid is ongeveer 1,8 GByte p/minuut. So far so good :-) :-)
ruud exPA0ROJ
[image]

W8.1 en externe USB3 4T WD elements HD

door Maarten Bakker @, Haarlem/Delft, 27-10-2018, 19:43 (53 dagen geleden) @ Bapaktua

Zeker de helft van alle USB-voedingsproblemen komt uit de kabel (te dun of draadbreukje), dus opzich een logische oplossing. Ik vond de symptomen die je in je vervolgbericht noemde wel erg op een voedingsprobleem lijken, zat alleen nog te piekeren over een verband tussen de upgrade en de storing, maar dat verband was er dus niet. Dat heb je soms ook met foutzoeken :-D

W8.1 en externe USB3 4T WD elements HD

door Bapaktua ⌂ @, Haarlem, 27-10-2018, 20:48 (53 dagen geleden) @ Maarten Bakker

Hallo Maarten,
ik ben nog eens gaan zoeken op het net over de omschrijving van USB1-2-33.1 gen1 en gen 2 etc.
Het blijkt dat er geen duidelijke afspraak is over de snelheid en codering van het signaal.
Sommige kabels met blauwe USB connector worden als geschikt voor USB3 en 3.1 verkocht.
Vergeet het maar. USB3 meestal wel, maar USB3.1 lukt niet.
En ook de lengte speelt een grote rol alsmede de gebruikte draaddikte en of en hoe de bedrading in de kabel is getwist.
Iedereen bedankt en groet, ruud
Ik ga morgen nog wel eens verder zoeken.

W8.1 en externe USB3 4T WD elements HD

door Verdicom ⌂ @, Maarssen, 28-10-2018, 07:06 (52 dagen geleden) @ Bapaktua

Het staat me bij dat een "oudere" pc, met dus ook een oudere bios, en een ouder moederbord, niet in staat is harde schijven groter dan 2 TB te adresseren.
Dat een schijf van 1 TB het wel doet wijst hier al zo'n beetje op.

Ik kan het natuurlijk mis hebben. Maar mijn herinnering zegt me dat daarin de beperking ligt.
Han

W8.1 en externe USB3 4T WD elements HD

door Bapaktua ⌂ @, Haarlem, 28-10-2018, 08:06 (52 dagen geleden) @ Verdicom

Hallo Han,
in dié richting had ik ook al gezocht,
maar dat is niet het probleem.
Overigens werkt de 4TB drive uitstekend.
Ik heb al diverse back-up's gemaakt.
Lekker snel en geruisloos.
Zie mijn mededeling in de draad van gisteravond 18u46.
In ieder geval bedankt voor het meedenken, ruud

W8.1 en externe USB3 4T WD elements HD

door Maarten Bakker @, Haarlem/Delft, 28-10-2018, 11:52 (52 dagen geleden) @ Verdicom

Dat klopt, maar is een beperking van het BIOS. Die zou dan op de oude Windowsversie ook al gespeeld moeten hebben, en bovendien verwcht ik (niet getest) dat deze niet voor USB-schijven geldt als deze niet via het BIOS worden geadresseerd (hier vrijwel zeker het geval).

RSS Feed van berichtenreeks
powered by my little forum