Universeelmeter probleem (Algemeen)

door hdegreeuw @, Andijk, 02-02-2019, 14:23 (21 dagen geleden)

[image][image]

Ik heb een probleem het mijn universeelmeter de HUNG CHANG HC-5050E

Op het moment dat ik hem aanzet gaat het voedingslampje knipperen terwijl het gewoon aan moet gaan.
Ik dacht nog 9 Volts batterij heeft een laag voltage maar die bleek nog goed.
Dacht dat C12 4,7 uF 35 Volt misschien niet goed meer was aangezien zijn ESR 3,7 bedroeg.
Elco er uit gesoldeerd en het ledje gaat branden.
Andere zelfde elco gezocht in het rommelbakje, eerst gemeten voor hij er in zou gaan meet ook 3,7., dus de originele er maar weer in gezet.
Ik heb op dit moment niet een nieuwe elco van 4,7 uF 35 Volt om te kijken wat daar de ESR waarde van zou zijn. (voor mijn gevoel is 3,7 veel te hoog maar dat weet ik niet zeker)
Aan de pootjes van het ledje meet ik knipperend 1,75 en 1,65 Volt.

Heeft iemand enig idee waar ik dit moet zoeken??

Hessel

Universeelmeter probleem

door Maurice ⌂ @, Dordrecht, 02-02-2019, 16:00 (21 dagen geleden) @ hdegreeuw

ERS heeft bij parallel over een batterij weinig van doen.

Er staat immers geen HF op die connectors.

evt wel nodig vanuit de schakeling als ontkoppeling.
Maar er kan meer aan de hand zijn met een elko.

Elko staat parallel aan de batt dus als je de oude er over heen hangt
zakt dan de voedingsspanning?

Universeelmeter probleem

door Goldline @, Velsen, 02-02-2019, 16:26 (21 dagen geleden) @ Maurice

Hessel bedoeld C12 in deze schakeling.
Een nieuwe 4u7 meet hier een ESR van 1,7Ohm.
zou er een weerstand verlopen zijn waardoor deze spaarschakeling niet meer onzichtbaar knippert?

--
Cees PA1DBA

Universeelmeter probleem

door kris ⌂ @, Gent, België, 02-02-2019, 16:40 (21 dagen geleden) @ hdegreeuw

Het is de bedoeling dat het ledje knippert...

btw, ESR van 3,7 Ohm voor een 4,7 µf is ok, zeker in dit circuit.

Universeelmeter probleem

door Goldline @, Velsen, 02-02-2019, 16:51 (21 dagen geleden) @ kris

Blijkt inderdaad de bedoeling, om de batterij te sparen.
Tekst van gebruiksaanwijzing klopt niet, led blijft knipperen bij daling tot 2,5 volt.
dit gesimuleerd op breadbord.
[image]

--
Cees PA1DBA

Universeelmeter probleem

door Oldtimer @, Oegstgeest, 02-02-2019, 18:37 (21 dagen geleden) @ hdegreeuw

Lees de handleiding helemaal door, ook bladzijde 7 punt 3.

[image]

Willem

Universeelmeter probleem

door hdegreeuw @, Andijk, 02-02-2019, 21:48 (21 dagen geleden) @ Oldtimer

Ja dat staat er wel, maar deze ging alleen maar branden op het moment dat ik hem aan zet.
Volgens mij moet het ledje gaan knipperen als de 9 Volts batterij beneden een waarde komt
Het lijkt mij storend dat er tijdens de metingen een ledje staat te knipperen.

(Maar het staat er wel en dat was mij niet opgevallen)

Universeelmeter probleem

door Oldtimer @, Oegstgeest, 03-02-2019, 12:33 (21 dagen geleden) @ hdegreeuw

Zoals je zelf al opgemerkt hebt brandt de LED zonder de elco zonder knipperen.
Dus als de LED in het verleden altijd continu brandde dan was dat waarschijnlijk als gevolg van een koude las (elco niet goed gesoldeerd, geen verbinding).
Op enig moment is de verbinding (tijdelijk?) mechanisch hersteld en deed de LED wat hij moest doen: knipperen.
Door het loshalen van de elco voor het controleren van de ESR en het weer vastsolderen heb je de verbinding definitief hersteld.
Over wanneer die LED zou moeten knipperen heeft de fabrikant kennelijk andere gedachten dan jij.

Willem

powered by my little forum