Defect in JVC TM-41EG monitor (Toestel of techniek)

door Otto @, Drenthe, 13-09-2020, 19:14 (38 dagen geleden)

Beste lezers,

Onlangs heb ik twee leuke compacte (maar defecte) monitoren gekregen.

[image]
Foto geleend van: http://www.oldvcr.tv/main/

Normaal ben ik niet zo bezig met TV's, maar eentje heb ik toch maar even op de werktafel gelegd. Als ik de spanning er op zet, stort de voeding in elkaar. Daarom heb ik een labvoeding op de plaats van de gele pijl aangesloten (zie schemadeel onder). De benodigde spanning is 10,5 volt. De stroomafname is inderdaad veel groter dan verwacht, dus niet zo gek dat de originele voeding het niet trekt. Met mijn toch wel beperkte kennis van TV's, heb ik de lijntor X402 (blauwe pijl), los genomen. Dan daalt de stroom tot een bescheiden niveau. Met een universeelmeter meten, lijkt de tor nog wel goed. Daarom de vraag aan de ervaring TV-kenners: zien jullie iets waar ik nog naar kan kijken of blijft de tor toch verdacht?

[image]

Otto

P.S. de andere monitor vertoont hetzelfde gedrag.

--
Ohm sweet Ohm...
[image]

Defect in JVC TM-41EG monitor

door Maurice ⌂ @, Dordrecht, 13-09-2020, 19:26 (38 dagen geleden) @ Otto

Otto.

Al goed bezig. Delen isoleren en spanningsloos maken tot stroom
significant daalt.

Maar je kunt na tijdje ook voelen
waar warm wordt. bv elko.s

Zoek in schema naar de grote voedings punten.
Probeer te isoleren bv door serie
weerstand los te nemen.

Check ook de div elko.s

Had gister ook weer voeding. schakelende
en was een van de secondaire elko.s
zwak en trok te veel stroom.
gevolg protect mode.

Defect in JVC TM-41EG monitor

door Maurice ⌂ @, Dordrecht, 13-09-2020, 19:29 (38 dagen geleden) @ Otto

Ah.
Zie welke tor je los hebt
maar zie ook dat bv op die elko
nog gewoon de spanning blijft staan.

Dus echt zover loskoppelen dat je delen
voeding los is rond die hv bv.

Defect in JVC TM-41EG monitor

door soundman2 @, Wouw, 13-09-2020, 19:52 (38 dagen geleden) @ Otto
Gewijzigd door soundman2, 13-09-2020, 19:58

Ik hoop niet dat het waar is, maar een defecte lijntrafo of HSP diode geeft hetzelfde effect. Op de collector van de lijntor hoort een mooie hoge impuls te staan met heel weinig uitslingering. Afbuigjuks gaan minder vaak stuk, maar hoort niet tot de onmogelijkheden. Twee trafos 'defect is wel erg zeldzaam.
D403 voor de schermspanning kan ook nog roet in het eten gooien, maar bij sluiting brandt die meestal weg.
Ook als daarachter een sluiting zit, bijv C417. 1250volt doorslagspanning.

Defect in JVC TM-41EG monitor

door Goldline @, Velsen, 13-09-2020, 20:53 (38 dagen geleden) @ Otto

D403. zo niet hoogspanningstrafo testen.

--
Cees PA1DBA

Defect in JVC TM-41EG monitor

door Otto @, Drenthe, 13-09-2020, 21:15 (38 dagen geleden) @ Goldline
Gewijzigd door Otto, 13-09-2020, 21:47

D403. zo niet hoogspanningstrafo testen.

Heb ik los genomen, geen effect.

Op de basis van de tor staat dit signaal:

[image]

Daarna heb ik alle pinnen van de HST los genomen, behalve 5 en 6, nog steeds te veel stroom. Ohms meet ik ook praktisch geen weerstand tussen 5 en 6. Misschien toch sluiting in de HST?

Edit: Ik heb de trafo uitgesoldeerd (type C29120-A):

[image]

Ohms meet ik tussen pennen 1 en 7 circa 40 ohm. Tussen pennen 3,4,5, en 6 meet ik kleiner dan 1 ohm. Tussen pen 10 en de hoogspanningsdraden kan ik niet meten vanwege de ingebouwde diodes.

Otto

--
Ohm sweet Ohm...
[image]

Defect in JVC TM-41EG monitor

door soundman2 @, Wouw, 13-09-2020, 21:52 (38 dagen geleden) @ Otto

Eigenlijk moet je meten op de lijnfrequentie.

Defect in JVC TM-41EG monitor

door Otto @, Drenthe, 13-09-2020, 22:17 (38 dagen geleden) @ soundman2

Eigenlijk moet je meten op de lijnfrequentie.

Ik zal morgen eens kijken of ik er een toongenerator aan kan hangen.

--
Ohm sweet Ohm...
[image]

Defect in JVC TM-41EG monitor

door Forumbeheer @, Delft / Haarlem, 13-09-2020, 22:30 (38 dagen geleden) @ Otto

Aan de uitslingering na een puls, kun je zien of er inwendig sluiting inzit. Een sluiting dempt de uitslingering.

Defect in JVC TM-41EG monitor

door kris ⌂ @, Gent, België, 13-09-2020, 23:24 (38 dagen geleden) @ Otto

Eigenlijk moet je meten op de lijnfrequentie.


Ik zal morgen eens kijken of ik er een toongenerator aan kan hangen.

Met de toonfiets is het op 3 x Lijnfrequentie (om en bij de 46 kHz) . aansluiten tussen pen 5 en 6 , C van 15nF parallel.

Aangezien de afbuigspoelen er niet aan hangen gaat het resnonantiepunt (F) nog wat hoger liggen dan die 46kHz, maar hoedanook moet het goed meetbaar zijn en op dat moment krijg je algauw enkele 100 volt HS op de kap. Indien niet, kortsluiting ergens in de trafo/diode ..

Defect in JVC TM-41EG monitor

door Cornelisjan @, Lunteren, 14-09-2020, 13:05 (37 dagen geleden) @ kris
Gewijzigd door Cornelisjan, 14-09-2020, 14:01

Beste Otto,

Als nu blijkt dat de lijntrafo werkt volgens methode van Kris dan heb je de gelegenheid om de volgende cirquits eenvoudig te controleren cq door te meten, voordat je de lijntrafo weer monteerd om verder te testen.

Pen 1 van lijntrafo: stuurspanning beeldbuis
Pen 3 gloeidraad beeldbuis
Pen 7 voeding van o.a. verticale afbuiging (deze eindtrap kan ook sluiting hebben)
Pen 8 voeding van ??

C421 en C411 geven ook regelmatig problemen vooral bij Philips toestellen maar dat zijn blauwe ceramische C's en deze hebben dan meestal een brandvlek en zijn ook vaak open gescheurd.

X402 zou ik voor de zekerheid even controleren met bv. 12V en gloeilampje van ongeveer 100mA.
Ze kunnen nog zo goed doormeten maar in bedrijf bij volle spanning toch doorslaan.

Verder zei je: ===Daarna heb ik alle pinnen van de HST los genomen, behalve 5 en 6, nog steeds te veel stroom=====

Dit kan misschien in de meeste gevallen wel maar soms haal je hiermee ook de terugkoppeling weg naar de lijnsturing en krijg je mogelijk ook oversturing en dus ook weer overstroom.

Defect in JVC TM-41EG monitor

door Otto @, Drenthe, 14-09-2020, 21:08 (37 dagen geleden) @ Cornelisjan
Gewijzigd door Otto, 14-09-2020, 21:22

Als nu blijkt dat de lijntrafo werkt volgens methode van Kris dan heb je de gelegenheid om de volgende cirquits eenvoudig te controleren cq door te meten, voordat je de lijntrafo weer monteerd om verder te testen.

Pen 1 van lijntrafo: stuurspanning beeldbuis
Pen 3 gloeidraad beeldbuis
Pen 7 voeding van o.a. verticale afbuiging (deze eindtrap kan ook sluiting hebben)
Pen 8 voeding van ??

Hallo Cor,

Ik heb al vast even gemeten op die pennen, maar aangezien de trafo er niet in zit, vooral 0 volt. Alleen op pennen 10 en 6 staat de 10 volt voeding, en op, pen 5 zie ik een uitslingerend periodiek signaal.

Edit: aanvulling; omdat ik op pen 3 niet de verwachte 10 volt mat, even doorgemeten. Ik had L404 los genomen, dus ook op pin 3 staat 10 Volt.

X402 zou ik voor de zekerheid even controleren met bv. 12V en gloeilampje van ongeveer 100mA. Ze kunnen nog zo goed doormeten maar in bedrijf bij volle spanning toch doorslaan.

Zou ik nog kunnen doen. Ik had echter de tor al even vervangen door een BU180, maar dan vliegt de stroom ook op hol.

Dit kan misschien in de meeste gevallen wel maar soms haal je hiermee ook de terugkoppeling weg naar de lijnsturing en krijg je mogelijk ook oversturing en dus ook weer overstroom.

Klopt, daar had ik wel aan gedacht, maar je moet toch iets proberen :-)

Otto

--
Ohm sweet Ohm...
[image]

Defect in JVC TM-41EG monitor

door Cornelisjan @, Lunteren, 14-09-2020, 22:14 (37 dagen geleden) @ Otto
Gewijzigd door Cornelisjan, 14-09-2020, 23:02

Otto,

===== Ik heb al vast even gemeten op die pennen, maar aangezien de trafo er niet in zit, vooral 0 volt. Alleen op pennen 10 en 6 staat de 10 volt voeding, en op, pen 5 zie ik een uitslingerend periodiek signaal===== (kan iemand mij uitleggen hoe ik een regel TEXT citeer, het lukt me wel het hele verhaal te citeren)

Wat ik bedoelde was de genoemde pennen/aansluitingen te controleren of deze een te grote belasting vormen voor de lijntrafo dan wel dat er kortsluiting in deze cirquits zit.

Maar allereerst moeten we dus met elkaar beredeneren of de lijntrafo o.k. is.
Zo nee dan is het niet te hopen dat dit bij toestel 2 hetzelfde is.

Ik weet niet of je toevallig een goede soortgelijke trafo hebt liggen mag natuurlijk wel ander merk of type zijn maar wel met ingebouwde diode's.
Je kunt dan zien of deze meetopstelling met deze generator duidelijk andere resultaten geeft.

Het is wel erg opvallend dat de Focus wel een opslingering geeft maar maar de HV aansluiting weinig doet. Dit kan sluiting in de diodes of wikkeling zijn maar daar ben ik nog niet van overtuigd.

Vandaar mijn opmerking over de meeting met een 'zeker weten'' goed trafo.

Defect in JVC TM-41EG monitor

door Otto @, Drenthe, 14-09-2020, 20:46 (37 dagen geleden) @ kris

Met de toonfiets is het op 3 x Lijnfrequentie (om en bij de 46 kHz) . aansluiten tussen pen 5 en 6 , C van 15nF parallel.

Aangezien de afbuigspoelen er niet aan hangen gaat het resnonantiepunt (F) nog wat hoger liggen dan die 46kHz, maar hoedanook moet het goed meetbaar zijn en op dat moment krijg je algauw enkele 100 volt HS op de kap. Indien niet, kortsluiting ergens in de trafo/diode ..

Hallo Kris,

Vanmorgen heb ik een toongenerator aangesloten op de trafo. Ik had toen nog niet alle reacties hier gelezen, dus het kan zijn dat het wat afwijkt van de adviezen.

[image]

Ik heb de condensator van 15 nF aangesloten tussen pennen 4 en 6, en de functiegenerator op pennen 5 en 6. Opslingering treedt dan op rond de 110 kHz, dus een stuk hoger dan jij schrijft. De functiegenerator geeft een blokgolf van 10 Vtt, op de trafo blijft dit er van over:

[image]

Op de focus-uitgang zie ik dan een flink uitgangssignaal:

[image]

Rond 80 volt. Maar aan de hoogspanningsuitgang zie ik dan veel minder spanning:

[image]

Slechts een paar volt. Herkennen jullie dat gedrag?

Otto

--
Ohm sweet Ohm...
[image]

Defect in JVC TM-41EG monitor

door Forumbeheer @, Delft / Haarlem, 15-09-2020, 02:38 (37 dagen geleden) @ Otto

Als de interne hoogspanningsgelijkrichter een seleenstapel is, zou het misschien een kwestie van spanningsval kunnen zijn.

Defect in JVC TM-41EG monitor

door kris ⌂ @, Gent, België, 15-09-2020, 09:01 (36 dagen geleden) @ Forumbeheer

Als de interne hoogspanningsgelijkrichter een seleenstapel is, zou het misschien een kwestie van spanningsval kunnen zijn.

dat speelt zeker mee. HS zit met een grotere val dan focus. Door de test met wat meer "energie" te doen wordt dat wel duidelijk.

Defect in JVC TM-41EG monitor

door kris ⌂ @, Gent, België, 15-09-2020, 08:51 (36 dagen geleden) @ Otto

Otto, wat is de uitgangsimpedantie van je generator? en stuur je sinus?

De resultaten zijn niet al te duidelijk, wikkelingen ok, maar er kan sluiting zitten in een diode. (er moet vooral DC uitkomen, geen AC zoals op het oscillogram) vergeet ook niet de onderkant van de HS wikkeling te aarden.

Door de trafo "harder" te doen werken zal het wel duidelijk worden.

Hiervoor moet je met de toongenerator een transistor aansturen die de THT aan/uit schakelt en met voeding 12 V. Bij juiste verhouding frequentie puls-pauze (blokgolf deze keer) gaat die echt normale HS produceren. De test voor twijfelgevallen.

Ik post later een schemaatje, met wat uitleg.

Defect in JVC TM-41EG monitor

door Otto @, Drenthe, 15-09-2020, 09:41 (36 dagen geleden) @ kris

Otto, wat is de uitgangsimpedantie van je generator? en stuur je sinus?

Hallo Kris,

De uitgangsimpedantie is 75 ohm, signaal is blokgolf van 10 Vtt.

De resultaten zijn niet al te duidelijk, wikkelingen ok, maar er kan sluiting zitten in een diode. (er moet vooral DC uitkomen, geen AC zoals op het oscillogram) vergeet ook niet de onderkant van de HS wikkeling te aarden.

Door de trafo "harder" te doen werken zal het wel duidelijk worden.

Hiervoor moet je met de toongenerator een transistor aansturen die de THT aan/uit schakelt en met voeding 12 V. Bij juiste verhouding frequentie puls-pauze (blokgolf deze keer) gaat die echt normale HS produceren. De test voor twijfelgevallen.

Ik post later een schemaatje, met wat uitleg.

Dank je.
Otto

--
Ohm sweet Ohm...
[image]

Defect in JVC TM-41EG monitor

door Maurice ⌂ @, Dordrecht, 15-09-2020, 18:36 (36 dagen geleden) @ Otto

Otto,

Toch benieuwd of nu met de trafo er uit de stroom significant gezakt is.

Defect in JVC TM-41EG monitor

door Otto @, Drenthe, 15-09-2020, 20:06 (36 dagen geleden) @ Maurice

Otto,

Toch benieuwd of nu met de trafo er uit de stroom significant gezakt is.

Met trafo loopt er ongeveer 2,5 A, zonder ongeveer 100 mA.

--
Ohm sweet Ohm...
[image]

Defect in JVC TM-41EG monitor

door Maurice ⌂ @, Dordrecht, 15-09-2020, 20:25 (36 dagen geleden) @ Otto

Ah duidelijk.

Defect in JVC TM-41EG monitor

door Goldline @, Velsen, 14-09-2020, 10:08 (37 dagen geleden) @ Otto

Link naar een eenvoudige lijnuitgangstrafo tester.

https://www.flippers.com/pdfs/k7205.pdf

--
Cees PA1DBA

Defect in JVC TM-41EG monitor

door Maurice ⌂ @, Dordrecht, 15-09-2020, 18:36 (36 dagen geleden) @ Goldline

Is ook de beste manier om die LOPTs te testen.
Ringing techniek.

Gebruik deze ik al jaren.

Defect in JVC TM-41EG monitor

door kris ⌂ @, Gent, België, 15-09-2020, 22:49 (36 dagen geleden) @ Maurice

Is ook de beste manier om die LOPTs te testen.
Ringing techniek.

Gebruik deze ik al jaren.

ringing werkt goed, als de trafo echt sluiting heeft bij lage spanning. IS niet altijd zo, heb er wel een paar gehad die vlot ringen, maar bij hogere spanning niet meer mee willen.

Met volgende schakeling doe je de trafo echt werken.

[image]


T mag een BJT (zelfs een oude BU108) of nog beter, een snelle vermogen FET zijn . Die laatste hebben meestal al een diode ingebouwd, dus externe diode is dan niet nodig.

de getekende spoelen zijn de THT, uiteraard. er komt geen externe spoel bij kijken.

de functiegenerator op blokgolf. (ideaal is als je de PWM breedte kan instellen)

Voeding eerst niet te hoog zetten. Dan de frequentie opzoeken waarbij je een mooie flyback puls krijgt. (das een positieve puls te meten op de collector/ drain). Als de puls te kort is, C wat vergroten.

Daarna spanning voeding wat omhoog. Als alles goed gaat komen bij 20V de kilovolts er al uit.

De frequentie van de FG gaat hier een stuk lager uitvallen. deze keer gaat het niet om resonantie, maar de kern opladen tot maximum energie, zonder hem in verzadiging te jagen, en dan die energie omzetten in een flybackpuls van vele kV. (als de frequentie te laag is gaat verzadiging optreden, voeding gaat dan veel stroom trekken).

Lukt het maar krijg je weinig HS, klemmen THT eens omkeren. Er is 50% kans dat de pulsen negatief gericht zijn tov de interne diodes. (tenzij je weet aan welke pin de collectr/drain moet "trekken")

als je het niet helemaal helder is, probeer eerst eens op een goede THT.

veel vonkgenot :-)

Defect in JVC TM-41EG monitor

door Otto @, Drenthe, 16-09-2020, 09:19 (35 dagen geleden) @ kris

Dank je Kris,

Komende dagen heb ik weinig tijd, dus even geduld graag.

Trouwens, ik heb nog wel wat oude schakelende voedingen liggen, ik kan daar wel een FET uit slopen.

Wordt vervolgd,
Otto

--
Ohm sweet Ohm...
[image]

Defect in JVC TM-41EG monitor

door Doeve @, Borgercompagnie, 16-09-2020, 19:25 (35 dagen geleden) @ Otto

Nou Otto, ik heb je wel met een probleem opgzadeld he.
Henk

--
HJD

Defect in JVC TM-41EG monitor

door Otto @, Drenthe, 16-09-2020, 21:00 (35 dagen geleden) @ Doeve

Nou Otto, ik heb je wel met een probleem opgzadeld he.

Dat heet hobby.;-)

--
Ohm sweet Ohm...
[image]

Defect in JVC TM-41EG monitor

door Doeve @, Borgercompagnie, 16-09-2020, 22:22 (35 dagen geleden) @ Otto

in elk geval een uitdaging!

--
HJD

Defect in JVC TM-41EG monitor

door Otto @, Drenthe, 18-09-2020, 13:14 (33 dagen geleden) @ Otto

Dank je Kris,

Komende dagen heb ik weinig tijd, dus even geduld graag.

Trouwens, ik heb nog wel wat oude schakelende voedingen liggen, ik kan daar wel een FET uit slopen.

Wordt vervolgd,
Otto

[image]

Opgebouwd met een Toshiba FET TK6A60DR. Helaas kan ik er nog niet veel chocola van maken. Volgens schema moet de plus dan op pen 6, en de drain op pin 5 van de trafo. Als ik een blokgolf op de gate zet krijg ik dit:
[image]

Geel is op gate, paars is op drain. Lijkt me niet verkeerd, maar op de hoogspanning komt er niets zinnigs uit. Ik had de vorige keer vergeten pen 10 te aarden, waardoor de spanningen toen anders waren. Ter controle nog even pinnen 5 en 6 verwisseld:

[image]

(Uiteraard) ook geen spanning op de focus en HS.

Nu begin ik te vermoeden dat de HS spoel misschien onderbroken is. Ik heb daarom 30 volt gelijkspanning op pin 10 gezet, en met de multimeter meten wat er op de andere windingen weer uit komt. Op de focus en HS dop beide niets. Zet ik echter de 30 volt op de focus draad, dan meet ik op de HS dop 27 volt. Bij plus en min wisselen meet ik niets. Ik denk dan dat de HS diode en wikkeling nog goed zijn. De winding van pin 10 naar de focus lijk me dan onderbroken. Kan zowel de spoel zijn als de interne diode. Is dat goed beredeneerd, of is die 30 volt misschien toch te weinig?

Otto

--
Ohm sweet Ohm...
[image]

Defect in JVC TM-41EG monitor

door soundman2 @, Wouw, 18-09-2020, 13:49 (33 dagen geleden) @ Otto

Twee trafo's met dezelfde fout, komt ook niet elke dag voor. Het kan natuurlijk wel zo zijn dat ze in een videostudio gebruikt zijn in meerdere aantallen waarvan er een paar uitgevallen zijn. :-(

Defect in JVC TM-41EG monitor

door Otto @, Drenthe, 18-09-2020, 14:09 (33 dagen geleden) @ soundman2

Twee trafo's met dezelfde fout, komt ook niet elke dag voor.

Het is niet bekend of die andere dezelfde fout heeft. Misschien heeft die wel sluiting of zo. Als ik de huidige weer in elkaar zet, zal ik de andere HST er eens uit halen.

Otto

--
Ohm sweet Ohm...
[image]

Defect in JVC TM-41EG monitor

door Doeve @, Borgercompagnie, 18-09-2020, 19:04 (33 dagen geleden) @ soundman2

Het klopt dat ze tegelijk aangeschaft zijn en zo'n 25 jaar regelmatig in gebruik zijn geweest En nagenoeg tegelijk uitgevallen zijn bij CTS. Ook ik vond dat opmerkelijk.
Henk

--
HJD

Defect in JVC TM-41EG monitor

door Cornelisjan @, Lunteren, 18-09-2020, 23:44 (33 dagen geleden) @ Otto
Gewijzigd door Cornelisjan, 18-09-2020, 23:59

Otto,

Ik neem aan dat je het schema van Kris precies volgt en voor de spoel 5 en 6 neemt.

Stel dat inderdaad de spoel tussen pen 10 en focus is onderbroken dan kun je wel hoogspanning meten tussen focus en de HSP dop. Natuurlijk is het dan minder als normaal.

Een zelfde redenering geldt ook voor de wikkelingen 1-8 en 7-8 maar hiervan is de spanning nog veel lager.

Defect in JVC TM-41EG monitor

door kris ⌂ @, Gent, België, 19-09-2020, 00:58 (33 dagen geleden) @ Otto

er zijn er paar dingen vreemd in je meting die wijzen op een probleem in de trafo..

Als je pen 5 en 6 omkeerd (je tweede oscillogram) wordt de flyback puls veel kleiner op de drain. dat zou in principe niet mogen uitmaken voor die meting. (het maakt enkel uit voor de focus /HS uit)

Dat wijst erop dat iets de trafo belast in die richting, dus een diode of HS wikkeling zit doorgeslagen is mijn eerste conclusie. doordat er nog goede diodes inzitten heb je er maar in één richting last van.

Nu zie je ook dat de fet in het begin niet goed in geleding komt (de spanning zakt in en kot dan terug). Kan ook zijn dat je voeding niet van pulsbelasting houdt. zet een dikke elco over de klemmen..

Hoe graat is je voedingspanning en enig idee hoeveel stroom er getrokken wordt en beide gevallen?

Het eerste diagram laat wel een mooie flyback zien, zo hoort het (hoe groot is de piek?). Hij is wel veel te kort van duur, vergroot eens de Condensator over de spoel naar 50..100nF.

Defect in JVC TM-41EG monitor

door Otto @, Drenthe, 19-09-2020, 11:31 (32 dagen geleden) @ kris

er zijn er paar dingen vreemd in je meting die wijzen op een probleem in de trafo..

Als je pen 5 en 6 omkeerd (je tweede oscillogram) wordt de flyback puls veel kleiner op de drain. dat zou in principe niet mogen uitmaken voor die meting. (het maakt enkel uit voor de focus /HS uit)

Dat wijst erop dat iets de trafo belast in die richting, dus een diode of HS wikkeling zit doorgeslagen is mijn eerste conclusie. doordat er nog goede diodes inzitten heb je er maar in één richting last van.

Nu zie je ook dat de fet in het begin niet goed in geleding komt (de spanning zakt in en kot dan terug). Kan ook zijn dat je voeding niet van pulsbelasting houdt. zet een dikke elco over de klemmen..

Hoe graat is je voedingspanning en enig idee hoeveel stroom er getrokken wordt en beide gevallen?

Het eerste diagram laat wel een mooie flyback zien, zo hoort het (hoe groot is de piek?). Hij is wel veel te kort van duur, vergroot eens de Condensator over de spoel naar 50..100nF.

Hallo Kris,

Het verschil viel mij ook al op. Ik begin nu te denken dat ik bij de tweede meting een fout heb gemaakt. Ik zal de opstelling nogmaals, maar dan wat netter opbouwen, met daarbij een grotere condensator, een extra elco, en een koelplaat op de FET, want die wordt toch wel erg warm. Intussen heb ik ook de tweede trafo uitgebouwd, dus kan ik mooi vergelijken. Helaas heb ik geen afgedankte oude trafo liggen om mee te vergelijken.

Wordt vervolgd,
Otto

P.S. Er zijn ook wat reacties waar ik niet op gereageerd heb. Dat is niet bewust gedaan, en ze zijn zeker meegenomen in het onderzoek. Sowieso voor iedereen veel dank voor de reacties.

--
Ohm sweet Ohm...
[image]

Defect in JVC TM-41EG monitor

door kris ⌂ @, Gent, België, 19-09-2020, 14:50 (32 dagen geleden) @ Otto

Ik lag blijkbaar al half in slaap toen ik de tekening maakte... diode staat in eerste versie verkeerd. moet niet over de trafo, maar over de tor. Als je een fet met ingbouwde diode gebruikt hebt zat het sowieso goed.

Als jouw fet echt warm werd, zat er toch iets fout. eventueel het verbruik van de trafo, door de sluiting. enig idee van de opgenomen stroom?


deze keer de juiste tekening voor BJT.

[image]

Defect in JVC TM-41EG monitor

door Otto @, Drenthe, 19-09-2020, 19:37 (32 dagen geleden) @ kris

Ik lag blijkbaar al half in slaap toen ik de tekening maakte... diode staat in eerste versie verkeerd. moet niet over de trafo, maar over de tor. Als je een fet met inbouwde diode gebruikt hebt zat het sowieso goed.

Hallo Kris,

Ik heb de schakeling even op een net printje gezet:
[image]

Ik gebruik inderdaad de interne diode. Met jumpers kan ik de capaciteit kiezen. Ga er binnenkort mee meten.

Wordt vervolgd,
Otto

--
Ohm sweet Ohm...
[image]

Defect in JVC TM-41EG monitor

door kris ⌂ @, Gent, België, 20-09-2020, 10:33 (31 dagen geleden) @ Otto

mooi begin , Otto :-)


In mijn geval is het ooit een "kastje" geworden.. ziet er wat vuil en ondergewaardeerd uit (moet 30 jaar oud stof er eens afhalen :-D ), maar heeft al veel diensten bewezen.

[image]

wat zit er in?

heel eenvoudige blokgolfgenerator, Frequentie en duty cycle regelbaar.
een heel simpele regelbare voeding.
een BU208 en een vermogen fet met aansluitingen naar buiten.

je hangt de tht, naar keuze aan de tor of de fet, even wat knopjes draaien en klaar.

had het ooit "pulse generator" gedoopt, maar heeft voor de rest geen relatie tot de klassieke pulse generatoren. had tevens twee trigger outputs voorzien, maar die bleken overbodig.

Defect in JVC TM-41EG monitor

door Maurice ⌂ @, Dordrecht, 20-09-2020, 13:50 (31 dagen geleden) @ Otto

Otto,
Zoals eerder door Goldline aangegeven.
Bouw ondertussen even zo'n Ringer-testertje.

Pak je mogelijk vrij snel de fout er uit.
Zit zo in elkaar.
https://www.flippers.com/pdfs/k7205.pdf

Defect in JVC TM-41EG monitor

door Otto @, Drenthe, 20-09-2020, 20:46 (31 dagen geleden) @ Maurice

Otto,
Zoals eerder door Goldline aangegeven.
Bouw ondertussen even zo'n Ringer-testertje.

Die had ik wel gezien, maar is toch geen schakeling die ik in een verloren uurtje in elkaar draai. Dat kost wel iets meer tijd.

Otto

--
Ohm sweet Ohm...
[image]

Defect in JVC TM-41EG monitor

door kris ⌂ @, Gent, België, 20-09-2020, 21:47 (31 dagen geleden) @ Maurice

Maurice,

De door Otto reeds gebouwde schakeling doet ook een ring test... :-)

[image]


Nadeel van de ringtester volgens jouw link is de héél kleine spanning waarbij dit gebeurd. trafo's met een probleem bij grotere spanning gaan toch een goed ringresulaat geven. Komt, zeker bij ktv trafo's (met ingebouwde diodes/delerweerstanden), meer voor dan je denkt. Staat ook duidelijk beschreven in de bouwinstructies van de lopt test kit..

een HS test bij grotere spanning geeft veel meer zekerheid. Uiteindelijk kan met enkele onderdelen de trafo zijn nominale bedrijfsspanning doen produceren (als ie goed is). wat wil je nog meer?

[image]

Defect in JVC TM-41EG monitor

door Maurice ⌂ @, Dordrecht, 20-09-2020, 22:36 (31 dagen geleden) @ kris

Kris
Dat klopt wel.
Service geregelt aan CRT monitoren
en heden gaan die interne Cs er aan.
Meet je niet met deze ringer i.d.
Had ooit nog partijtje HV trafos
uit China maar ook dat is opgedroogd.
Inmiddels een TfT ombouwset ontwikkeld.

Tja betreft apparatuur van 15k en dan
nog installatie uren zit je zo op
20k.

Voor Zw tvs heb ik toch al jaren plezier van dat ringertje.

Defect in JVC TM-41EG monitor

door kris ⌂ @, Gent, België, 21-09-2020, 00:33 (31 dagen geleden) @ Maurice


Voor Zw tvs heb ik toch al jaren plezier van dat ringertje.


ja voor ZW zit het meestal snor.

Voor trafo's waar tripler etc mee ingegoten zit is het een andere zaak.


Als het trouwens heel belangrijk is kan je met wat moeite, een goede dremel en veel geduld het gedeelte waar die extra componenten zitten (de kant met de verdikking) open "dremelen" tot bij die onderdelen en de slechte vervangen, of een externe tripler aansluiten, net zoals vroeger. Ooit een keer gedaan voor een Japanse tv waar de eigenaar heel erg aan gehecht was, en de originele THT was niet meer leverbaar.

Defect in JVC TM-41EG monitor

door Otto @, Drenthe, 22-09-2020, 21:49 (29 dagen geleden) @ Otto

Ik heb de schakeling even op een net printje gezet:
[image]

Ik gebruik inderdaad de interne diode. Met jumpers kan ik de capaciteit kiezen. Ga er binnenkort mee meten.

Deze week aan het meten geweest. Eerst als belasting een weerstand van 18 ohm gebruikt:

[image]

Niet alle foto's zijn even scherp gelukt, maar het beeld is wel duidelijk. Geel is de gate, en groen op de drain. De condensator is 47 nF, en de frequentie is 30 kHz. Toen de trafo er aan (condensator verhoogd naar 100nF):

[image]

De hele schakeling trekt ongeveer 1A uit de voeding bij 10V. Dus stop ik ongeveer 10 Watt in de trafo en FET. Helaas komt er niets uit de focus uitgang:

[image]

De witte lijn is de focus uitgang, gemeten met een 1:100 probe tussen pen 10 en de focusdraad. Lijkt mij enkel wat capacitieve rommel. Gemeten tussen de focusdraad en de HS-cap, komt er iets meer uit:

[image]

Echter ca. 2kV is natuurlijk veel te weinig. Het lukte me nog wel om een kort vonkje te trekken. Daarna de andere trafo nog even geprobeerd, de signalen lijken precies hetzelfde, alleen komt er tussen focusdraad en de HS-cap nog minder spanning uit, namelijk amper 1kV:

[image]

Ik denk dat de conclusie gerechtvaardigd is dat de HS-wikkelingen ergens onderbroken zijn, omdat ringing nog wel plaats vindt. Als iemand nog een laatste idee heeft, hoor ik het graag. Daarna gaan de apparaten weer in elkaar, en gaan het archief in.

Otto

--
Ohm sweet Ohm...
[image]

Defect in JVC TM-41EG monitor

door soundman2 @, Wouw, 22-09-2020, 22:49 (29 dagen geleden) @ Otto

Gaat wel erg ver, maar als je een of ander tv'tje hebt met ongeveer een zelfde diameter beeldbuisje, zou je met dezelfde tools een werkende trafo aan de tand kunnen voelen.
Ik heb nog even gekeken op de site van HRDIEMEN. Ze maken (maakten) voor vrijwel alle merken lijntrafo's.
Daar vond ik geen remplace exemplaar.

Defect in JVC TM-41EG monitor

door Otto @, Drenthe, 24-09-2020, 08:29 (27 dagen geleden) @ soundman2

Gaat wel erg ver, maar als je een of ander tv'tje hebt met ongeveer een zelfde diameter beeldbuisje, zou je met dezelfde tools een werkende trafo aan de tand kunnen voelen.
Ik heb nog even gekeken op de site van HRDIEMEN. Ze maken (maakten) voor vrijwel alle merken lijntrafo's.
Daar vond ik geen remplace exemplaar.

Hallo Henk,

Of er een TV te vinden is met dit type beeldbuis:

[image]

Het is een 6 inch type, volledig vlak aan de voorkant. Voor test doeleinden heb ik een keer een kleuren-TV-tje van een rommelmarkt meegenomen. Die heeft ook nog een composiet en SCART ingang, dus prima geschikt om video mee te testen. Helaas doet sinds kort de video-ingang het niet meer (HF doet het nog wel). Daarom leek het de makkelijkste weg om een kleine monitor er bij te nemen, maar gezien de tijd had ik beter een schot op de TV kunnen nemen :-) Maar goed, het was wel heel leerzaam om weer eens met TV bezig te zijn. Ik heb nog drie van die Erres hondenhokken staan, en de kennis komt mooi van pas.

Otto

--
Ohm sweet Ohm...
[image]

Defect in JVC TM-41EG monitor

door Cornelisjan @, Lunteren, 23-09-2020, 00:01 (29 dagen geleden) @ Otto

Otto,

Ik heb nog een soortgelijke nieuwe trafo liggen en vind het wel leerzaam om deze opstelling te testen. Ik laat jullie het resultaat binnenkort weten.
Beter nog even niet in het archief zetten:-D

Cor

Defect in JVC TM-41EG monitor

door kris ⌂ @, Gent, België, 23-09-2020, 07:48 (28 dagen geleden) @ Otto

Als je wil hang ik een van je trafo's even aan mijn "bakje" om 100% uitsluitstel te geven.

30kHz lijkt me erg hoog om de kern vol met magnetische energie te duwen.

groeten

Kris

Defect in JVC TM-41EG monitor

door Otto @, Drenthe, 24-09-2020, 08:33 (27 dagen geleden) @ kris

Als je wil hang ik een van je trafo's even aan mijn "bakje" om 100% uitsluitstel te geven.

30kHz lijkt me erg hoog om de kern vol met magnetische energie te duwen.

Hallo Kris,

Dank voor het aanbod. Om zo'n trafo naar België te sturen kost minimaal € 7,50, waarbij het resultaat waarschijnlijk hetzelfde zal zijn. Ik gooi de monitoren nog niet weg, en wacht wel op een keer een ander type, waarmee ik mijn meetopstelling kan controleren. Voorlopig gaan de monitoren weer in elkaar. Ieder dank voor de hulp en tips.

Otto

--
Ohm sweet Ohm...
[image]

Defect in JVC TM-41EG monitor

door Cornelisjan @, Lunteren, 27-09-2020, 09:29 (24 dagen geleden) @ kris
Gewijzigd door Cornelisjan, 27-09-2020, 10:27

Hallo Kris en Otto,

Jammer Otto dat beide trafo's defect zijn, het was mooi geweest als er in ieder geval 1 gerepareerd had kunnen worden.

Kris ik heb toch de stoute schoenen aangetrokken en jouw schema getest met een nieuwe K40 lijntrafo.
Ik heb de draad nog eens nagelezen en dacht bij mezelf hier klopt iets niet.

Ik haalde het schema van de TX erbij en zei: dit schema hoef ik niet te testen want dit werkt gewoon.
Dit wil ik even recht zetten want jouw schema werkt perfect. Overigens, Otto kon ook een vonk trekken dus dat gaf al aan dat de opstelling werkte.

Zie hieronder de meetresultaten:
[image]

Generator als volgt ingesteld:
Frequentie ongeveer 1780 Hz blokgolf duty cycle 50% en output 4Vtt. (signaal boven op scoop)

Voeding 15V DC en de stroom is dan ongeveer o,5A piek.
De puls welke op de collector ontstaat is ongeveer 500Vtt (signaal onder op scoop)

De spoel van lijntrafo heeft 1 en 17 als aansluiting en HS meet ik met de probe tussen HV en pen 7.
Dit levert dan ongeveer 10KV op. Op de foto is dit lager want 10 KV doe ik niet te lang.
Ik heb nl. maar een klein koelplaatje gebruikt op de BU.
Het maakt overigens weinig uit of de condensator over de C-E BU208A staat of over de spoel.
In beide gevallen krijg ik nagenoeg dezelfde resultaten.

Wat wel opvallend is dat de frequentie waar ik tot nu toe de beste resultaten krijg zo laag is t.o.v. de lijnfrequentie nl. 15625 Hz. Er zit ongeveer een factor 9 tussen.

Echter dit zijn voorlopige resultaten en bij andere trafo's zullen de meetresultaten weer anders zijn.

Met dit verhaal hoop ik dus een mogelijk misverstand te hebben rechtgezet.

Cor

Defect in JVC TM-41EG monitor

door Cornelisjan @, Lunteren, 23-09-2020, 14:31 (28 dagen geleden) @ Otto
Gewijzigd door Cornelisjan, 23-09-2020, 15:29

Otto, Kris en andere volgers van deze draad,

Zoals Otto eerder heeft gemeten en geconcludeerd, moeten we vrezen dat bij 2 lijntrafo's er een onderbreking is tussen pen 10 en de focusaansluiting.

Vandaar dat ik zojuist bij een nieuwe lijntrafo van ITT D056/37 de volgende spanningen heb gemeten:

30V DC op pen 10 geeft 30V op focus en 15V op HV

Voor de zekerheid ook nog nieuwe K40 lijntrafo gemeten:

30V DC op pen 10 geeft 30V op focus en 23V op HV
[image]

Verder had ik gezegd de schakeling op te bouwen en te testen met deze nieuwe trafo maar toen ik wat documentatie erbij zocht kwam ik op het volgende schema.
[image]

Het is van een Philips portable Z/W en chassis TX en komt bijna overeen met wat Chris opgetekend heeft. De belangrijkste verschillen zijn:
1 De voeding van 10,8V komt via D451
2 C451 deze levert een hulpspanning van uit de lijntrafo (constante DC)
3 C450 22N staat over de diode en niet over de wikkeling 5 - 6
4 Deze lijntrafo heeft geen focus aansluiting.

Deze schakeling hoef ik niet meer te testen want die werkt gewoon.

Defect in JVC TM-41EG monitor

door franc @, Loosbroek, 13-09-2020, 22:55 (38 dagen geleden) @ Otto

Kan ook een doorgeslagen C zijn over de lijn tor maar ook bv aan de secundaire kant van de lijntrafo.
Tevens zitten er dioden, zijn die nog goed?

Mvg Frank

powered by my little forum