Vraagje over germanium transistoren (Algemeen)

door FredDijksman @, 31-08-2021, 12:57 (89 dagen geleden)

Ik ben bij de reparatie van een B&O radio aangelopen tegen een voor mij nieuw verschijnsel.
Het betreft een AC128 de basis/emitter spanning is normaal rond de 0,2V om hem in geleiding te brengen. Ik heb de tor eruit gehaald en gemeten met de transistor tester en die geeft aan 0,67V
om de tor in geleiding te brengen.
Nu is mijn vraag is dat een bekend verschijnsel dat de drempel om in geleiding te komen verlopen is?
Het leuke is dat de tor goed doormeet en ook de tester geeft netjes aan dat het een transistor is en die goed werkt. Maar in de schakeling werkt de tor niet. In dit geval heeft hij best een behoorlijke belasting want hij schakelt het stereo lampje aan of uit.
Die blijft dus in dit geval uit terwijl alles goed doormeet.
Mijn concrete vraag is dus of dat in de germanium transistoren mogelijk is dat de drempel verloopt?

Vraagje over germanium transistoren

door soundman2 @, Wouw, 31-08-2021, 13:28 (89 dagen geleden) @ FredDijksman

Staat AC128 op de transistor of in het schema. Misschien is het toch een Si exemplaar dat er ter vervanging een keer is toegepast.
Soms is ook de aansturing zodanig, dat een Si transistor ook goed werkt,
Welke B&O is het?
Werkt het lampje met een nieuwe AC128 wel?

Vraagje over germanium transistoren

door FredDijksman @, 31-08-2021, 16:51 (89 dagen geleden) @ soundman2

Nee er zit geen Si transistor in en op het schema staat AC128 en die zit er ook in , maar vreemd genoeg vanmorgen de transistor weer gemeten en nu geeft de tester 250mV bij dezelfde AC128 , het stereo lampje brandde nog steeds niet maar nadat ik de koppel condensator van 1nF vervangen heb door een kleine elco brandt de stereo lamp ook weer.
Hoe vreemd kan het soms gaan. Toen ik gisteren de AC128 eruit haalde was hij lekker warm misschien dat dat de oorzaak was. Nu zit de koelvlinder er weer om en alles werkt al weer uren probleemloos.
Het betreft een Beomaster 900 met een stereodecoder.

Vraagje over germanium transistoren

door soundman2 @, Wouw, 31-08-2021, 19:51 (88 dagen geleden) @ FredDijksman
Gewijzigd door soundman2, 31-08-2021, 20:16

Nee er zit geen Si transistor in en op het schema staat AC128 en die zit er ook in , maar vreemd genoeg vanmorgen de transistor weer gemeten en nu geeft de tester 250mV bij dezelfde AC128 , het stereo lampje brandde nog steeds niet maar nadat ik de koppel condensator van 1nF vervangen heb door een kleine elco brandt de stereo lamp ook weer.
Hoe vreemd kan het soms gaan. Toen ik gisteren de AC128 eruit haalde was hij lekker warm misschien dat dat de oorzaak was. Nu zit de koelvlinder er weer om en alles werkt al weer uren probleemloos.
Het betreft een Beomaster 900 met een stereodecoder.

Het zou om deze decoder kunnen gaan, maar daar zit dan een AC153 in, (jaar 1964)
[image]

Mogelijk is de 19 KHz amplitude te klein, omdat C2 capaciteitsloos is geworden, of de kring no 14 en/of 21 is ontregeld.
Door de nieuwe elco wordt de collector van de transistor TR3 wel een stuk zwaarder belast. Ook C20 kan capaciteitsloos geworden zijn, waardoor de gemiddelde DC spanning op de basis van TR4 te laag is.
Ik ga er even van uit dat de collector van TR4 ook naar de steker gaat, voor het lampje.
De amplitudes staan in het schema, dus een scoop kan meer info geven.
Het zomaar wijzigen van een waarde is meestal een (tijdelijk) lapmiddeltje.
Hoewel ik altijd wat problemen heb met het zondermeer uitwisselen van condensatoren, is de kans dat er hier wat mindere tussen zitten redelijk aanwezig. De elco's zijn bijna 60 jaar oud.

Vraagje over germanium transistoren

door Goldline @, Velsen, 31-08-2021, 21:28 (88 dagen geleden) @ soundman2
Gewijzigd door Goldline, 31-08-2021, 21:30

Dit is niet de decoder uit de 900 die heeft stereo lamp sturing met een OA85 en een AC128,
en is het aanspreekpunt instelbaar met een instelpot.
zal in de schema's zoeken.

--
Cees PA1DBA

Vraagje over germanium transistoren

door soundman2 @, Wouw, 31-08-2021, 22:33 (88 dagen geleden) @ Goldline
Gewijzigd door soundman2, 31-08-2021, 22:37

Er zijn volgens Elektrotanya veel Beomaster 900 systemen en ik vond een 900 decoder. Bij het downloaden van een van de 900 toestellen bleek dat de aansluitplug van het door mij gevonden decoderschema overeenkwam, daar heb ik een beetje op voorgeborduurd. Ik ben benieuwd naar het juiste decoderschema. De opgave van het modelnummer was dus te summier.
Welke Beomaster 900 had ik dan moeten kiezen?

[image]

Vraagje over germanium transistoren

door Armand @, België, 01-09-2021, 08:51 (88 dagen geleden) @ soundman2
Gewijzigd door Armand, 01-09-2021, 09:37

""Ik ben benieuwd naar het juiste decoderschema. De opgave van het modelnummer was dus te summier""

Heb niet gekeken bij Elektrotanya maar volgens de service manual hoort er een stereo decoder type 0001 / 900H204 in.
[image]

Groeten, Armand

Vraagje over germanium transistoren

door FredDijksman @, 01-09-2021, 09:13 (88 dagen geleden) @ Armand

Uiteindelijk heb ik diode 62 OA79 vervangen en de condensator 32 van 1nF , de kring afgeregeld toen was de basis/emitter spanning weer zo dat met de potmeter het netjes afgeregeld kon worden.

Vraagje over germanium transistoren

door soundman2 @, Wouw, 01-09-2021, 15:44 (88 dagen geleden) @ FredDijksman

Door wat heb je de condensator van 1nF vervangen?
De reactantie van 1nF bij 38KHz is ca 4 k Ohm. Een elco maakt dat lager, maar het heeft toch jaren goed gewerkt met 1nF.

Vraagje over germanium transistoren

door FredDijksman @, 01-09-2021, 15:56 (88 dagen geleden) @ soundman2

Ik las je eerste bericht en 4ohm was wat , mu een kleine elco erin 2,2uF en het hel lampje is nu goed te regelen met de potmeter. Eerst met de pot op max geen lampje, nu wel en is goed te regelen met de pot. Hoe het komt weet ik niet maar het verlopen van onderdelen zal er mee te maken hebben. Ik weet uit eigen ervaring dat deze decoder zeer matig van kwaliteit is ik heb er al heel wat op de werkbank gehad en het stereo lampje is vaak een euvel.
Ik test de FM en stereo met de ELV sup3 tester daar ben ik zeer tevreden over behalve dat de batterijen zeer snel leeg zijn. Ik zal er een connector opzetten zodat ik hem met de regelbare voeding kan gebruiken.

Vraagje over germanium transistoren

door soundman2 @, Wouw, 01-09-2021, 20:42 (87 dagen geleden) @ FredDijksman
Gewijzigd door soundman2, 01-09-2021, 20:57

Ik las je eerste bericht en 4ohm was wat

Dan was je er snel bij, want die vier Ohm heb ik razendsnel gecorrigeerd, was een rekenfout. Kloppen de aangegeven amplitudes wel? Overigens zijn die weer afhankelijk van het toegevoerde stereo signaal.
Je geeft aan dat de decoder niet het toppunt van techniek was. Dat heb ik van B&O nooit gevonden. Door het design en de prijs was het een exclusief merk, maar m.i. niet veel beter als Philips cs.
Die ELV tester kende ik niet. Ik heb in de jaren 80 een Philips generator PM6456 nagebouwd, compleet analoog. Hij haalde op een REVOX tuner destijds 55dB kanaalscheiding. Dankzij stereodecoder IC's in de tuners werd het afregelen steeds eenvoudiger en vrijwel nooit meer noodzakelijk na jaren. Met de komst van DAB+ en de digitale radiouitzendingen op de CAI systemen, kan binnenkort de coder ook bij de museumstukken.

[image]

Vraagje over germanium transistoren

door FredDijksman @, 01-09-2021, 20:56 (87 dagen geleden) @ soundman2

Ja was er snel bij , ik ging reageren en toen was hij alweer weg.
Wat je af en toe bij B&O meemaakt aan storingen heb ik bij Philips nooit meegemaakt, maar daar staat tegenover dat het mechanisch en qua afwerking wel beter is , de draadbomen en hoe alles is afgewerkt, dat was bij Philips soms werkelijk om te huilen.
Maar de service handboeken van Philips zijn weer veel beter.
Maar goed ik ben opgegroeid met Philips de Pionier bouwdozen en de EE dozen bovendien was mijn buurman directeur van het fabricage proefcentrum in Utrecht en mocht soms mee naar binnen, dat doet iets me je en mijn voorkeur gaat nu nog steeds uit naar Philips apparatuur ondanks dat ze niets meer maken op dat gebied, ik geloof alleen nog de philishave in Drachten.

Vraagje over germanium transistoren

door Maarten Bakker ⌂ @, Haarlem/Delft, 31-08-2021, 13:40 (89 dagen geleden) @ FredDijksman

Ik vermoed dat het oplopen van de drempelspanning en het teruglopen van de hFE (was dat bij jou ook zo?) symptomen zijn van een bepaalde teruggang in eigenschappen, slijtage.

Vraagje over germanium transistoren

door FredDijksman @, 31-08-2021, 16:52 (89 dagen geleden) @ Maarten Bakker

Ik heb niet op de versterking gelet dus ik weet niet of het een met het ander samenhing

Vraagje over germanium transistoren

door kris ⌂ @, Gent, België, 01-09-2021, 00:52 (88 dagen geleden) @ FredDijksman

Mijn concrete vraag is dus of dat in de germanium transistoren mogelijk is dat de drempel verloopt?

neen. die drempel is een gevolg van fysische wetten, en die veranderen niet, zelfs in deze tijden :-)

Ofwel is het geen Ge tor meer, ofwel zit er ergens een overgangsweerstand waardoor de drempel schijnbaar omhoog gegaan is. vraag is natuurlijk bij welke stroom dit gemeten is. Het mag duidelijk zijn dat als je 10mA door de basis jaagt, de drempel veel hoger gaat gemeten worden dan ie is.

daarop aansluitend.. welke meter gebruik je?

Vraagje over germanium transistoren

door FredDijksman @, 01-09-2021, 09:09 (88 dagen geleden) @ kris

Hi Kris,
Je hebt mijn vorige bericht gemist waarin ik aangaf dat de tor nu wel goed meet en het stereo lampje brandt weer.
De meter die ik al jaren gebruik is de Chinese onderdelen tester mechanisch rommel maar wat er in zit is super. Ik weet dat sommige van de techneuten hier dat ding als overbodig zien maar ik gebruik hem al jaren met veel plezier en zeer nuttig.
Dank voor je bericht en het bevestigd mijn eigen vermoeden dat de drempel niet kan verlopen, ik zal zelf wel iets verkeerd gedaan hebben.

Vraagje over germanium transistoren

door Maarten Bakker ⌂ @, Haarlem/Delft, 01-09-2021, 15:02 (88 dagen geleden) @ FredDijksman

Mogelijk een slecht contact tijdens de meting. Of er zit een tin whiskertje of ander lek in en de onderdelentester zag de verkeerde overgang aan voor de BE-overgang.

Oudere transistoren zijn en/of worden ook symmetrischer en daar kunnen die testers ook niet altijd goed mee overweg.

powered by my little forum