layout (Algemeen)

door Sietze Osinga @, Koekange, 19-05-2022, 17:18 (47 dagen geleden)

Ik heb ineens een geheel andere layout van dit forum.Heeft iemand dat ook?
Groeten,
Sietze.

layout

door soundman2 @, Wouw, 19-05-2022, 17:25 (47 dagen geleden) @ Sietze Osinga
Gewijzigd door soundman2, 19-05-2022, 17:29

In de bovenste regel staan een aantal modi hoe het forum eruit ziet. Staan die wellicht anders?
Ik moest vandaag wel opnieuw inloggen, dus is er misschien toch wat veranderd, maar ik zie geen verschil.

[image]

layout

door franc @, Loosbroek, 19-05-2022, 18:04 (47 dagen geleden) @ Sietze Osinga

Hoi Sietze,

Als je wat mist in de balk boven, kun je (per ongeluk) uitgelogd zijn.
Mvg Frank

layout

door loek @, Exloo (Drenthe), 19-05-2022, 19:26 (47 dagen geleden) @ Sietze Osinga
Gewijzigd door loek, 19-05-2022, 19:46

Hallo Sietse,

Ik heb ook in eens een heel andere Layout. En vind dit nieuwe format niet prettig/verbetering.

Zou dit aan de gebruikte browser kunnen liggen?
Ik gebruik Firefox

Ik probeerde wat scherm afdrukken bij te voegen maar dan zijn de schermen nog veel slechter en het lukt niet om een foto te uploaden.

Bij mij maakt het niet uit of je nu ingelogd of uitgelogd ben het resultaat blijft hetzelfde (dus slecht)

Met vriendelijke groet,

Loek

layout

door Sietze Osinga @, Koekange, 19-05-2022, 20:29 (47 dagen geleden) @ loek

Hallo Sietse,

Ik heb ook in eens een heel andere Layout. En vind dit nieuwe format niet prettig/verbetering.

Zou dit aan de gebruikte browser kunnen liggen?
Ik gebruik Firefox

Ik probeerde wat scherm afdrukken bij te voegen maar dan zijn de schermen nog veel slechter en het lukt niet om een foto te uploaden.

Bij mij maakt het niet uit of je nu ingelogd of uitgelogd ben het resultaat blijft hetzelfde (dus slecht)

Met vriendelijke groet,

Loek

Dat zou kunnen. ik ga het via Chrome proberen.
Groeten,
Sietze.

layout

door Sietze Osinga @, Koekange, 20-05-2022, 14:28 (47 dagen geleden) @ Sietze Osinga

Via chrome heb ik nu een normale layout.
Ligt dus aan de Firefox browser.
Groeten,
Sietze.

layout

door soundman2 @, Wouw, 19-05-2022, 20:40 (47 dagen geleden) @ loek

Zou dit aan de gebruikte browser kunnen liggen?
Ik gebruik Firefox

Ik gebruik ook FF, maar het beeld is als vanouds.

layout

door Leo Bolier ⌂ @, Goor, 19-05-2022, 19:40 (47 dagen geleden) @ Sietze Osinga

Ik had dat ook. Maar toen bleek dat ik niet meer ingelogged was. Normaliter logt hij automatisch in maar die setting was weg. Geen id hoe dat gekomen is. Na opnieuw inloggen en het automatisch inloggen aangevinkt te hebben zag het er weer normaal uit.

layout

door Maurice ⌂ @, Dordrecht, 19-05-2022, 20:30 (47 dagen geleden) @ Sietze Osinga

Ik zie niets vreemds.
"SHIFT+WINDOSTOETS+S"

Dan met muis even kader trekken wat je van scherm gecopieerd wil hebben.
Open paint.
Plakken
opslaan

en in forum plaatsen
[image]

layout

door loek @, Exloo (Drenthe), 19-05-2022, 22:14 (47 dagen geleden) @ Maurice

Hallo Maurice,

Ik produceer al jaren verslagen met foto's op dit forum. Ik weet dus hoe dat moet. Maar het gaat nu gewoon niet. Na het bladeren in je bestand en selecteren foto komt deze niet in het forum. En onder het invoer veld van de tekst en foto's staat een stuk kode. Ik heb deze nu als tekst hierna neergezet omdat een screen dump niet gaat.
Er is gewoon iets mis bij kennelijk sommige gebruikers. En dus ook bij mij. In het onderstaande stukje code zie je ook Afbeelding uploaden staan er wordt dan wel iets geupload maar als ik dan terug ga naar het invoer veld dan staat daar niets dus geen klink.

Hierna het stukje code:

vet
vet
cursief
cursief
link invoegen
link text / http://example.com/
kleur
[color=#rgb]kleuren[/color]
font
kleine tekst
grote tekst
lijst

  • lijst-item

afbeelding
[image]
links: [image]
rechts: [image]
thumbnail: [image]
thumbnail links: [image]
thumbnail rechts: [image]
afbeelding uploaden

layout

door Maurice ⌂ @, Dordrecht, 20-05-2022, 00:07 (47 dagen geleden) @ loek

Loek, weet ik, ging over feit dat anderen misschien schermafdruk konden laten zien.

Mogelijk kan ook nog bv in firewall zitten die blokkeert openen van pop-up van
afbeeldingen scherm? Of juist die link terug plaatsen in edit veld blokkeert.

Is dit jouw foto?
[image]

layout

door loek @, Exloo (Drenthe), 20-05-2022, 13:50 (47 dagen geleden) @ Maurice

Loek, weet ik, ging over feit dat anderen misschien schermafdruk konden laten zien.

Mogelijk kan ook nog bv in firewall zitten die blokkeert openen van pop-up van
afbeeldingen scherm? Of juist die link terug plaatsen in edit veld blokkeert.

Is dit jouw foto?
[image]

Hallo Maurice dit is mijn foto.

layout

door Roland L ⌂ @, Born, 19-05-2022, 23:24 (47 dagen geleden) @ Sietze Osinga

Op mijn iPad lijkt het alsof de stylesheet niet geladen wordt als ik het forum via https benader. Via http gaat het wel goed. Ik zal (als ik er aan denk) morgen ook even met firefox testen.

layout

door KarelWagema @, Beverwijk, 20-05-2022, 07:14 (47 dagen geleden) @ Sietze Osinga

Grappig

als je naar de html code kijkt van het forum zie je dit.

<meta name="generator" content="my little forum 2.4.15" />
<link rel="stylesheet" type="text/css" href="http://www.transistorforum.nl/forum/themes/default/style.css" media="all" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="index.php?mode=rss" /><link rel="top" href="./" />

En hier gaat het om "http://www.transistorforum.nl/forum/themes/default/style.css" media="all"
Het style sheet is hard code http en word dus http geprobeerd te laden terwijl de rest met https gedaan word.

Daar zit het probleem dit moet uit de regel weg http://www.transistorforum.nl/ maar dat moet de eigenaar van het forum doen.

Groetjes Karel

layout

door Armand @, België, 20-05-2022, 10:19 (47 dagen geleden) @ KarelWagema
Gewijzigd door Armand, 20-05-2022, 10:35

Werkt hier zoals altijd, ook geen problemen met de lay-out.
Mijn PC zegt al jaren : de verbinding is niet beveiligd (http).
Het is een niet-versleutelde verbinding : gegevens die je verzendt, zouden door anderen kunnen worden bekeken (wachtwoorden, berichten, creditkaartgegevens enz).

Het buizenforum is wel beveiligd en versleuteld (https - groen slotje).

Groeten, Armand

layout

door Armand @, België, 22-05-2022, 06:21 (45 dagen geleden) @ Armand

Transistorforum is nu ook https - groen slotje.:)

Groeten, Armand

layout

door Roland L ⌂ @, Born, 20-05-2022, 16:57 (46 dagen geleden) @ KarelWagema

De analyse van Karel is geheel correct. Het laden van de stylesheet over http binnen een https pagina kan door een browser geweigerd worden uit veiligheidsoverwegingen. Vaak is dit een instelling binnen de browser.
Firefox accepteert dit wel maar trekt een streep door https in de url-balk om aan te geven dat de pagina niet geheel veilig geladen is. Safari op de iPad vindt het blijkbaar niet goed en weigert de stylesheet te laden waardoor de pagina er niet correct uit ziet.

layout

door Forumbeheer @, Delft / Haarlem, 20-05-2022, 17:35 (46 dagen geleden) @ KarelWagema
Gewijzigd door Forumbeheer, 20-05-2022, 17:50

Hartelijk dank voor het uitzoeken! Ik had nog geen aankondiging gedaan van het aanzetten van SSL (https) omdat het nog niet foutloos wilde werken (verschillende browsers gaan er anders mee om), en ik nog moest uitzoeken waarom.

Nu zet ik het meteen even recht in de forumconfiguratie, in plaats van SSL weer tijdelijk uit te moeten zetten om ongemak te voorkomen.

layout

door loek @, Exloo (Drenthe), 20-05-2022, 21:03 (46 dagen geleden) @ Forumbeheer

Hallo Forum beheer,

Nu werkt alles weer goed dus de wijziging heeft geholpen.

Bedankt voor de snelle actie met vriendelijke groet,

Loek

layout

door Sietze Osinga @, Koekange, 21-05-2022, 11:26 (46 dagen geleden) @ loek

Ook bij mij werkt alles weer normaal.
Bedankt!
Groeten,
Sietze.

layout

door Forumbeheer @, Delft / Haarlem, 20-05-2022, 17:22 (46 dagen geleden) @ Sietze Osinga
Gewijzigd door Forumbeheer, 20-05-2022, 17:33

Het ontbreken van een layout (niet zozeer een andere, maar gewoon géén), zou kunnen optreden als je naar de https variant van het forum gegaan bent, die ik als test aan had staan maar nog niet officieel had aangekondigd omdat hij soms dit probleem geeft.

Ik had het nog niet officieel aangekondigd omdat ik de fout nog moest zoeken, dankzij Karel Wagema kan ik die er nu zonder zoekwerk uithalen!

layout

door KarelWagema @, Beverwijk, 20-05-2022, 17:54 (46 dagen geleden) @ Forumbeheer

Werk perfect.
Misschien is het ook handig om https only aan te zetten zodat de server altijd terug antwoord in https.
Dit help voor mensen met oude links zoals ik die ook heb.
Nu https goed werkt zal niemand daar verder iets van merken.

Groet Karel.

layout

door henk vdb @, Breda, 20-05-2022, 18:51 (46 dagen geleden) @ Forumbeheer
Gewijzigd door henk vdb, 20-05-2022, 18:53

Ik had dit gisteren ook gezien en dacht maar even af te wachten, eergisteren ging het goed en in tussentijd is er NIETS aan mijn Firefox of instellingen veranderd. Het effect kom ik wel vaker tegen op andere sites. Gelukkig zijn er hier met kennis van zaken en lost Maarten het mede met die hulp snel op (Hulde Maarten, laat ik het nog maar eens zeggen).

Wordt er elke keer weer moe van van degenen die roepen "chrome doet het goed dus het ligt aan Firefox!":-( :-( :-(
chrome is geen optie als je voor veiligheid gaat en gelukkig worden steeds meer computergebruikers wakker.

chrome doelbewust NIET met hoofdletter! :-)

layout

door Forumbeheer @, Delft / Haarlem, 21-05-2022, 15:24 (46 dagen geleden) @ henk vdb

Hoe was dat ook weer? Een pakketje schroot met een dun laagje chrome? :m:

Ik heb je mail met suggestie ontvangen, even een nachtje over slapen, in elk geval bedankt!

layout

door henk vdb @, Breda, 21-05-2022, 22:44 (45 dagen geleden) @ Forumbeheer

Dank voor de bevestiging van de ontvangst.

powered by my little forum