vraag over Otto project ESP32-AM-FM-Modulator (Algemeen)

door loek @, Exloo (Drenthe), 09-02-2024, 14:28 (74 dagen geleden)

Hallo Forum lezers,

Ik ben al bijna klaar met het monteren van de printplaat. Ik wacht nog op een paar onderdeeltjes.

Dus dacht ik om maar vast de WROVER module te voorzien van het programma.

Ik heb dus alle stappen gevolgd van Otto voor de "Built" totaal 14 stappen.

Tot stap 12 ging alles goed en was het tijd om te compileren en opsturen naar de module.
Tijdens de compilatie, die een tijdje duurt, zie je veel informatie via de seriƫle monitor langs komen maar ik zag geen foutmeldingen dus ik denk dat dit goed gaat.

Als laatste Komt de melding "uploaden" hierna verschijnt in de Arduino IDE de melding dat het uploaden gereed is.

Alles wat met uloaden te maken heeft wordt bij de seriele monitor aangegeven in het rood.
Als laatste komt de tekst "Hard resetting via RTS pin...." Zie onderstaan beeldscherm afdrukken van een gedeelte van de rode tekst.

[image]

En dan gebeurt er niets meer. Op de module zie ik wel de TX knipperen.
Hier onder nog wat scherm afdrukken van de rode tekst:

[image]

[image]

[image]

Als ik de seriele monitor opstart dan zie ik herhaald de tekst komen zie foto:

[image]

Ook na trekken en weer terug zetten van de USB verbinding blijft dat zo . En de stap 14 volgens Otto plan een "?" sturen heeft geen effect.

Ik stel deze vraag bewust via dit forum zodat iedereen er misschien wat aan heeft die ook van plan is de kaart te gaan bouwen.

Mijn vraag is nu wat is de oorzaak hiervan wat doe ik fout?

Graag een reactie met vriendelijke groet,

Loek


Complete draad:

 RSS Feed van berichtenreeks

powered by my little forum